帧中继原理与配置学习(二)

帧中继配置

AR1 TO AR2 DLCI=102,AR2 TO AR1 DLCI=201
AR1 TO AR3 DLCI=103,AR3 TO AR1 DLCI=301
AR1 TO AR4 DLCI=104,AR4 TO AR1 DLCI=401
AR1到AR2用点对点子接口,使用逆向ARP(Inverse ARP)来获得对应关系
AR1到AR3、AR4用多点子接口,使用静态的映射关系。

AR1:
#
sysname AR1
#
interface Serial1/0/0
link-protocol fr
#
interface Serial1/0/0.1 p2p
fr dlci 102
ip address 12.1.1.1 255.255.255.0
#
interface Serial1/0/0.2
fr map ip 134.1.1.3 103 broadcast
fr map ip 134.1.1.4 104 broadcast
ip address 134.1.1.1 255.255.255.0
#
interface LoopBack0
ip address 1.1.1.1 255.255.255.255
#
rip 1
undo summary
version 2
network 134.1.0.0
network 1.0.0.0
#
return

AR2:
#
sysname AR2
#
interface Serial1/0/0
link-protocol fr
fr dlci 201
ip address 12.1.1.2 255.255.255.0
#
return

AR3:
#
sysname AR3
#
interface Serial1/0/0
link-protocol fr
undo fr inarp
fr map ip 134.1.1.1 301 broadcast
fr map ip 134.1.1.4 301
ip address 134.1.1.3 255.255.255.0
#
interface LoopBack0
ip address 3.3.3.3 255.255.255.255
#
rip 1
undo summary
version 2
network 134.1.0.0
network 3.0.0.0
#
return

AR4:
#
sysname AR4
#
interface Serial1/0/0
link-protocol fr
undo fr inarp
fr map ip 134.1.1.1 401 broadcast
fr map ip 134.1.1.3 401
ip address 134.1.1.4 255.255.255.0
#
interface LoopBack0
ip address 4.4.4.4 255.255.255.255
#
rip 1
undo summary
version 2
network 134.1.0.0
network 4.0.0.0
#
return

验证:使用display fr map-info 可以看到AR1到AR2、AR3、AR4之间的对应关系、DLCI、链路状态,并且 AR1与AR2互相PING通。AR1与AR3、AR4互相PING通。AR3与AR4互相ping通。并且在AR1、AR3、AR4上运行RIP,如果是多点子接口的情况下运行RIP,水平分割默认是关闭的。

 

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据