VRRP端口跟踪-负载均衡配置

拓扑如下:

环境:AR1-AR3全部采用OSPF,LSW1无配置。VRRP端口跟踪及负载均衡分别在AR2和AR3上配置。AR2为VRRP组1的Master,AR3为VRRP组2的Master

配置如下:
AR2:

#
interface GigabitEthernet0/0/0
ip address 192.168.10.252 255.255.255.0 
vrrp vrid 1 virtual-ip 192.168.10.254
vrrp vrid 1 priority 120
vrrp vrid 1 track interface GigabitEthernet0/0/1 reduced 40
vrrp vrid 2 virtual-ip 192.168.10.253
#
interface GigabitEthernet0/0/1
ip address 61.111.117.234 255.255.255.252 
#
interface GigabitEthernet0/0/2
#
interface NULL0
#
ospf 1 router-id 1.1.1.2 
area 0.0.0.0 
network 61.111.117.232 0.0.0.3 
network 192.168.10.0 0.0.0.255 
#

 

AR3:

#
interface GigabitEthernet0/0/0
ip address 192.168.10.251 255.255.255.0 
vrrp vrid 1 virtual-ip 192.168.10.254
vrrp vrid 2 virtual-ip 192.168.10.253
vrrp vrid 2 priority 120
vrrp vrid 2 track interface GigabitEthernet0/0/1 reduced 40
#
interface GigabitEthernet0/0/1
ip address 61.134.126.234 255.255.255.252 
#
interface GigabitEthernet0/0/2
#
interface NULL0
#
ospf 1 router-id 1.1.1.3 
area 0.0.0.0 
network 61.134.126.232 0.0.0.3 
network 192.168.10.0 0.0.0.255 
#

 

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据