VLAN原理和配置学习(二)

VLAN配置

拓扑如下:

配置两个VLAN,分别为VLAN 100 和 VLAN 200
VLAN100包含 PC1 和 PC3
VLAN200包含 PC2 、PC4、PC5
相同VLAN的PC可以通讯,不同VLAN的不能通讯。
PC1=192.168.100.1/24
PC2=192.168.200.1/24
PC3=192.168.100.2/24
PC4=192.168.200.2/24
PC5=192.168.200.3/24
其中LSW1中使用access和Trunk端口类型配置,LSW2中全部使用hybrid类型端口配置

配置如下:

LSW1:

#
sysname LSW1
#
vlan batch 100 200
#
interface Ethernet0/0/1
port link-type access
port default vlan 100
#
interface Ethernet0/0/2
port link-type access
port default vlan 200
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 100 200
#
return

LSW2:

#
sysname LSW2
#
vlan batch 100 200
#
interface Ethernet0/0/1
port hybrid pvid vlan 100
port hybrid untagged vlan 100
#
interface Ethernet0/0/2
port hybrid pvid vlan 200
port hybrid untagged vlan 200
#
interface Ethernet0/0/3
port hybrid pvid vlan 200
port hybrid untagged vlan 200
#
interface GigabitEthernet0/0/1
port hybrid tagged vlan 100 200
#
return

本站文章均为原创,转载请注明文章出处:An的博客,本文地址:http://www.arssra.cn/archives/89.html 如有疑问请留言或者发送邮件至arssra#aliyun.com

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据