锐捷交换机VAP(M-LAG)配置

!
hostname vap_sw_1
vlan range 1,4094
!
interface TenGigabitEthernet 0/1
 port-group 11 mode active
 lacp individual-port enable //配置LACP独立端口,作用于PXE场景,但是VAP场景下该命令不生效
!
interface TenGigabitEthernet 0/2
 port-group 12 mode active
 lacp individual-port enable
!
interface TenGigabitEthernet 0/3
 port-group 13 mode active
 lacp individual-port enable
!
interface TenGigabitEthernet 0/4
 port-group 14 mode active
 lacp individual-port enable
!
interface TenGigabitEthernet 0/5
 port-group 15 mode active
 lacp individual-port enable
!
interface TenGigabitEthernet 0/47
 no switchport
 port-group 254 mode active
!
interface TenGigabitEthernet 0/48
 no switchport
 port-group 254 mode active
!
interface FortyGigabitEthernet 0/49
 port-group 255 mode active
!
interface FortyGigabitEthernet 0/50
 port-group 255 mode active
!      
interface AggregatePort 11
 vap 11
!
interface AggregatePort 12
 vap 12
!
interface AggregatePort 13
 vap 13
!
interface AggregatePort 14
 vap 14
!
interface AggregatePort 15
 vap 15
!
interface AggregatePort 254
 no switchport
 ip address 1.1.1.5 255.255.255.252
 vap error-down except //让DAD Link接口不会收到Peer link接口Down后被关闭
!
interface AggregatePort 255
 no mac-address-learning
 switchport mode trunk
 switchport trunk allowed vlan only 1,4094
 peer-link
!
interface VLAN 1
!
interface VLAN 4094
 ip address 1.1.1.1 255.255.255.252
!
interface Mgmt 0
!
vap domain 10
 priority 7 //优先级0-4,默认为4,最高为7 越大越优
 data-sync local 1.1.1.1 peer 1.1.1.2 //配置数据同步
 peer-keepalive local 1.1.1.5 peer 1.1.1.6 //配置DAD Link
!
line console 0
line vty 0 4
 login
!
end

lacp individual-port enable命令的作用是配置该接口为LACP独立端口(VAP场景下不生效,单机和堆叠目前正常),详见https://www.arssra.cn/archives/724.html

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据