华为防火墙双机热备:上下行接路由器负载分担场景(接口工作在三层)

场景说明:防火墙双机热备,上下联路由器场景,运行OSPF协议学习与宣告路由,AR1下发默认路由引导流量转发,AR2通告自己的loopback0接口至OSPF 区域0中。AR2的Loopback0模拟客户访问AR1的Loopback0接口。

FW-1配置如下:

#
sysname FW-1
#
 hrp enable
 hrp interface GigabitEthernet1/0/6 remote 1.1.1.2
 hrp mirror session enable
 hrp track interface GigabitEthernet1/0/1
 hrp track interface GigabitEthernet1/0/2
#
interface GigabitEthernet1/0/1
 undo shutdown
 ip address 10.0.12.2 255.255.255.252
 ospf network-type p2p
 service-manage ping permit
#
interface GigabitEthernet1/0/2
 undo shutdown                            
 ip address 10.0.12.10 255.255.255.252
 ospf network-type p2p
 service-manage ping permit
#
interface GigabitEthernet1/0/6
 undo shutdown
 ip address 1.1.1.1 255.255.255.252
#
firewall zone local
 set priority 100
#                                         
firewall zone trust
 set priority 85
 add interface GigabitEthernet0/0/0
 add interface GigabitEthernet1/0/2
 add interface GigabitEthernet1/0/6
#
firewall zone untrust
 set priority 5
 add interface GigabitEthernet1/0/1
#
firewall zone dmz
 set priority 50
#
ospf 1
 area 0.0.0.0
  network 10.0.12.0 0.0.0.3
  network 10.0.12.8 0.0.0.3
#
security-policy
 rule name Trust_Untrust_Permit
  source-zone trust
  destination-zone untrust
  action permit
#
return

没有什么特殊配置,FW-1、FW-2配置一样,注意要点:FW-2不能配置hrp device-standby命令,如果配置了备墙宣告OSPF路由的时候会将开销值会在原有cost上增加65500,这种是主备场景下使用的配置命令。

实验结果:分别查看AR1路由表、AR2路由表、AR2的Loopback0访问AR1的Loopback0、主备倒换测试。

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据